Search found 322 matches

by stopsatgreen
Thu Nov 13, 2008 12:52 pm
Forum: Modules/Add-Ons
Topic: [SOLVED] Calendar Module not adding events
Replies: 1
Views: 486

[SOLVED] Calendar Module not adding events

When adding an event it appears to all go fine, receive a confirmation message but the event is nowhere to be seen. apparently this was happening before but after several attempts it would finally work. Running Calendar 0.8.2 Tried upgrading to 1.0 but it went bad... said files were missing and all ...
by stopsatgreen
Tue Nov 11, 2008 3:51 pm
Forum: General Discussion
Topic: User experience and the installion process
Replies: 3
Views: 1191

Re: User experience and the installion process

OK. I think it should be considered for future versions, however; having tried out quite a few CMS installers recently, CMSMS definitely presents much, much more information than the others. Hmmm... perhaps I should put together a comparison...
by stopsatgreen
Tue Nov 11, 2008 3:39 pm
Forum: General Discussion
Topic: Information on modules
Replies: 4
Views: 1411

Re: Information on modules

Most of the modules have average to good documentation, but if you don't use the Module Manager there's no way (that I've found) to see the Help documentation without installing the module. It would be helpful if module developers put the module documentation in the Forge page.
by stopsatgreen
Tue Nov 11, 2008 3:36 pm
Forum: General Discussion
Topic: User experience and the installion process
Replies: 3
Views: 1191

User experience and the installion process

Having performed a fresh install of 1.5 Beta, I've noticed how the installation process is becoming more information heavy, and thus daunting to the casual user. Compare the installation of CMSMS with, for example Wordpress; Wordpress presents the user only with the required information, and no more...
by stopsatgreen
Sat Oct 25, 2008 9:32 pm
Forum: Modules/Add-Ons
Topic: Announcing Calendar 1.0
Replies: 40
Views: 9556

Re: Announcing Calendar 1.0

Have just downloaded this so haven't had a chance to play with it properly yet, but: 1. It should be made clear in the description that CGExtensions is required 2. If CGExtensions is not present could it not just say 'Missing Dependency' instead of throwing a horrible error which breaks the whole Mo...
by stopsatgreen
Thu Sep 25, 2008 9:26 am
Forum: Announcements
Topic: CMS Made Simple 1.5 is in development
Replies: 37
Views: 33067

Re: CMS Made Simple 1.5 is in development

If the News module is being updated, please please PLEASE can you roll the 'select by date' patch into it?
by stopsatgreen
Tue Sep 09, 2008 8:33 pm
Forum: Developers Discussion
Topic: [solved] MySQL error - duplicate entry
Replies: 3
Views: 1944

Re: MySQL error - duplicate entry

Not being a MySQL wizard, I created a new DB and installed a fresh copy of CMSMS into it, dropped all the tables that existed in my original DB, then transferred the new DB in; seems to have done the trick. Thanks.
by stopsatgreen
Tue Sep 09, 2008 11:16 am
Forum: Developers Discussion
Topic: [solved] MySQL error - duplicate entry
Replies: 3
Views: 1944

Re: MySQL error - duplicate entry

I've just noticed that my restored database doesn't have the module_xx_seq tables* any more - is this causing the error? Can I restore them?

* As seen in this post: http://forum.cmsmadesimple.org/index.ph ... 131.0.html
by stopsatgreen
Mon Sep 08, 2008 8:59 am
Forum: Developers Discussion
Topic: [solved] MySQL error - duplicate entry
Replies: 3
Views: 1944

[solved] MySQL error - duplicate entry

On Friday my WAMP server crashed and corrupted the MySQL files. I reinstalled all the files to get it running again and restored backup data, which seemed to do the trick; the site is back online and functioning as normal - except for one key problem. When I try to submit News stories I get the erro...
by stopsatgreen
Thu Aug 28, 2008 9:40 am
Forum: Developers Discussion
Topic: [solved] Returning an array from a UDT
Replies: 8
Views: 2861

Re: Returning an array from a UDT

I can't believe it was that simple!

Thanks to you both for the help.

Is there somewhere in the documentation that mentions that issue, or should I add it somewhere?
by stopsatgreen
Thu Aug 28, 2008 7:16 am
Forum: Developers Discussion
Topic: [solved] Returning an array from a UDT
Replies: 8
Views: 2861

Re: Returning an array from a UDT

After a little investigation, it seems there may be an issue with the assign='' parameter; for example, I have the following code: {content block='Blocks' assign='block-array' oneline='true'} When I call the variable: {$block-array} I get a value of 0, when I should be getting a string. Likewise, wh...
by stopsatgreen
Wed Aug 27, 2008 1:17 pm
Forum: Developers Discussion
Topic: [solved] Returning an array from a UDT
Replies: 8
Views: 2861

Re: Returning an array from a UDT

It's strange, I still can't get it to work. Here's my call to the content block, which is at the top of the page: {content block='Blocks' assign='block-array' oneline='true' wysiwyg='false'} And here's where I explode the string: {assign var='blocks' value=','|explode:$block-array} {foreach from=$bl...
by stopsatgreen
Wed Aug 27, 2008 12:05 pm
Forum: Developers Discussion
Topic: [solved] Returning an array from a UDT
Replies: 8
Views: 2861

Re: Returning an array from a UDT

Thanks. It looks like that uses a plugin; which one are you using?
by stopsatgreen
Wed Aug 27, 2008 11:47 am
Forum: Developers Discussion
Topic: [solved] Returning an array from a UDT
Replies: 8
Views: 2861

[solved] Returning an array from a UDT

I have a UDT called 'string2array' which takes a comma-separated list from a comment block and explodes it into an array: global $gCms; $myVar = $smarty->get_template_vars('blocks'); $block_array = explode(',',$myVar); return $block_array; I can't then work out the next step, to take the contents of...

Go to advanced search