Search found 181 matches

by 10010110
Sat Aug 15, 2020 5:17 pm
Forum: Modules/Add-Ons
Topic: [LISE] check if field definition content empty
Replies: 4
Views: 374

Re: [LISE] check if field definition content empty

Wow, thanks for the super quick reply. :) Indeed, just {if $cat->fielddefs.description->value} seems to do the trick.
by 10010110
Sat Aug 15, 2020 5:09 pm
Forum: Modules/Add-Ons
Topic: [LISE] check if field definition content empty
Replies: 4
Views: 374

Re: [LISE] check if field definition content empty

Hm, it doesn’t seem to work. Now it always sees the value as empty. Simplified code: {foreach $categories as $cat} {if $cat->fielddefs} {$cat->fielddefs.description->value} {if empty($cat->fielddefs.description->value)} empty {else} full {/if} {/if} {/foreach} If I put some text into the description...
by 10010110
Fri Aug 14, 2020 12:12 pm
Forum: Modules/Add-Ons
Topic: [LISE] check if field definition content empty
Replies: 4
Views: 374

[LISE] check if field definition content empty

OK, I’m displaying entries by category with LISE like this: <!-- category template --> {if $categories > 0} <section> <h2>Title</h2> <div class="categories"> {foreach $categories as $cat} {$level = $cat->depth} {$prevlevel = $cat->prevdepth} {* close section *} {if $level === 1 && $prevlevel === 2} ...
by 10010110
Sun Jul 05, 2020 1:11 pm
Forum: Modules/Add-Ons
Topic: Fatal error while uninstalling module
Replies: 2
Views: 500

Re: Fatal error while uninstalling module

Thanks much; it’s that easy. :-)
by 10010110
Sat Jul 04, 2020 8:04 pm
Forum: Modules/Add-Ons
Topic: Fatal error while uninstalling module
Replies: 2
Views: 500

Fatal error while uninstalling module

I’ve got a site running on CMS 2.2.13 and have a relic module (btAdminer) that I wanted to uninstall because it doesn’t work properly anymore anyway. The process fails with the following error: PHP Fatal error: Uncaught ArgumentCountError: Too few arguments to function CMSModule::RemovePermission(),...
by 10010110
Tue Jan 21, 2020 9:52 pm
Forum: CMSMS Core
Topic: Wrong version shown?
Replies: 1
Views: 529

Wrong version shown?

On my local server I have the latest stable version (2.2.13) of the CMS installed (it even says so in the footer) but I had a notification that I’m running 2.2.10, and also, when I tried to install CGExtensions 1.63.2 it says I have to upgrade the core CMS first. I’ve run the 2.2.13 installer again ...
by 10010110
Tue Jan 21, 2020 2:41 pm
Forum: Modules/Add-Ons
Topic: LISE – tool icons missing
Replies: 0
Views: 406

LISE – tool icons missing

I have several LISE instances. At a certain breakpoint the tool icons in the overview list are hidden. Now, in some instances there are “plus” icons at the very left in each row, clicking which expands a section with these tools. But in other instances these plus icons are missing. What could be the...
by 10010110
Tue Jan 21, 2020 12:41 pm
Forum: CMSMS Core
Topic: Editor notes in admin screens
Replies: 3
Views: 711

Editor notes in admin screens

Is it possible to add editor notes to an admin screen (similar to how content blocks can be added)? I have a section where a LISE instance is shown on a page, and on the page editing screen I’d like to add a section/note that the contents are edited in the LISE instance (ideally with a link to that ...
by 10010110
Thu Jan 09, 2020 3:28 pm
Forum: Modules/Add-Ons
Topic: LISE – orderby not working with action="category"?
Replies: 4
Views: 1013

Re: LISE – orderby not working with action="category"?

Thanks, it’s not quite as I hoped to achieve it but it works nicely.
by 10010110
Wed Jan 08, 2020 9:07 am
Forum: Modules/Add-Ons
Topic: LISE – orderby not working with action="category"?
Replies: 4
Views: 1013

Re: LISE – orderby not working with action="category"?

Oh man, that’s more complicated than I expected. So, my category template looks like this: <!-- categories --> <div class="downloads"> {foreach $categories as $category} {*$category|@print_r*} <!-- start loop{$category@iteration} --> {if $category->depth == 1} {if $category->prevdepth > 1 && $catego...
by 10010110
Tue Jan 07, 2020 10:18 pm
Forum: Modules/Add-Ons
Topic: LISE – orderby not working with action="category"?
Replies: 4
Views: 1013

LISE – orderby not working with action="category"?

Trying to sort LISE items by creation date but nothing changes whatever I do.

Code: Select all

{LISEDownloads action='category' category='example1,example2' show_items=1 orderby='item_created|DESC'}
Is there something I’m missing?
by 10010110
Sun Jun 30, 2019 8:33 pm
Forum: Modules/Add-Ons
Topic: FEU upgrade fails
Replies: 1
Views: 319

Re: FEU upgrade fails

So, what’s up? Is nobody willing to help me? Do you need any more info from me that I may have forgotten?

Please I’m stuck and desparately need a solution.
by 10010110
Thu Jun 27, 2019 1:34 pm
Forum: Modules/Add-Ons
Topic: FEU upgrade fails
Replies: 1
Views: 319

FEU upgrade fails

After upgrading the CMS from version 1.12.2 to 2.2.10 I’m trying to upgrade FrontEndUsers to the latest version. At first it gave me an error message that mcrypt must be loaded, or something like that, and in the module list it shows that the module is version 1.31.3 and awaiting an upgrade. If I’m ...
by 10010110
Thu Jun 27, 2019 1:19 pm
Forum: CMSMS Core
Topic: Upgrade/new install fails: “templates_c does not exist”
Replies: 4
Views: 703

Re: Upgrade/new install fails: “templates_c does not exist”

Ha, yeah, unfortunately that wasn’t my choice and changing hosts would cause more trouble than relief at the moment.
by 10010110
Wed Jun 26, 2019 6:20 pm
Forum: CMSMS Core
Topic: Navigator items and levels parameters together don’t work
Replies: 2
Views: 440

Re: Navigator items and levels parameters together don’t wor

Oh yeeeeeah! ;D
It doesn’t say anything about this in the help. And it feels strange that the order matters at all. Why is that? That’s error prone (as I’ve demonstrated).

Go to advanced search