• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: [OPGELOST] CMSMailer werkt niet, stuurt geen testmail
PostPosted: Mon Feb 25, 2013 9:09 am 
Offline
Forum Members
Forum Members

Joined: Tue Apr 08, 2008 10:00 am
Posts: 124
Ik heb CMSMailer ingesteld, maar sinds kort werkt deze niet meer.

Ik gebruik de SMTP verzendwijze.
De email komt wel binnen via de POP3 van het mailprogramma, dus de instellingen (wachtwoord ed) bij de server zijn goed.

Toch blijft hij bij CMSMailer hangen als ik een testmail wil verzenden.
Ligt dat aan de hostingpartij? Of waar kan het aan liggen?

Lijkt op deze oude melding:

http://www.dev.cmsmadesimple.org/bug/view/5937


Last edited by culdoc on Tue Feb 26, 2013 12:51 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: CMSMailer werkt niet, stuurt geen testmail
PostPosted: Mon Feb 25, 2013 10:59 am 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 5940
Location: The Netherlands
Ik heb nog nooit een wachtwoord oid hoeven invullen...
Als het met de standaard instelingen niet werkt dan de "mail" instellingen gebruiken.
Zie ook http://docs.cmsmadesimple.org/configuration/cmsmailer

grt. Rolf

_________________
Dutch CMSMS community website cmsms.nl and Wiki wiki.cmsms.nl
--------------------------
My CMSMS Tips and Tricks Weblog and website about Pneumatic Tube Systems / Rohrpost
My other (Dutch) website: Smakelijk eten zonder zout (Design: Compufairy)


Top
 Profile  
 
 Post subject: Re: CMSMailer werkt niet, stuurt geen testmail
PostPosted: Mon Feb 25, 2013 2:17 pm 
Offline
Power Poster
Power Poster
User avatar

Joined: Sat Jul 07, 2007 9:22 am
Posts: 653
Location: Almelo, The Netherlands
Ik herken dit probleem.

Het is m.i. niet nodig bij de SMTP om een wachtwoord in te vullen. Wat wel het probleem kan zijn is de serverpoort. Dit zorgde er bij mij ook voor dat hij bleef "hangen".

probeer het eens met deze instellingen ...

Image


Top
 Profile  
 
 Post subject: Re: [OPGELOST] CMSMailer werkt niet, stuurt geen testmail
PostPosted: Tue Feb 26, 2013 12:52 pm 
Offline
Forum Members
Forum Members

Joined: Tue Apr 08, 2008 10:00 am
Posts: 124
Thanks! Dit werkt weer. Dankzij een ander poortnummer.
Daardoor werkt de NMS module ook weer!!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Arvixe - A CMSMS Partner