• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Gallery problem
PostPosted: Mon Feb 11, 2013 8:02 pm 
Offline
Forum Members
Forum Members

Joined: Wed Sep 28, 2011 1:22 am
Posts: 28
Hi there,

I got a small problem with Gallery module.
I've specified the sizing of the thumbnail I want on my template but it seems it simply not create the thumbnail.

I run CMSMS 1.11.4 with Gallery 1.6

I see my uploaded images under uploads/images/Gallery but nothing under uploads/images/GalleryThumbs.

In the generated code the module generate the following: <img src="uploads/images/GalleryThumbs/2840-7.jpg" alt="Test #1" /> and this file doesn't exist so I get a broken image...

If I don't specify any special sizing for the thumbnail, it works fine... Is there anyone who can help me with that strange error ?


Top
 Profile  
 
 Post subject: Re: Gallery problem
PostPosted: Tue Feb 12, 2013 7:14 pm 
Offline
Administrator
Administrator
User avatar

Joined: Thu Mar 09, 2006 5:32 am
Posts: 12268
Location: Arizona
It isn't making them or you can't see them when you FTP to the site..?

Looking in file manager for thumbs wont work unless you tell it to show them, you can also tell CMSMS what size you want the thumbs in site admin > global settings at the bottom...

_________________
Extensions » Modules/Tags click the name of the module/tag or Help to the right to get its parameters.
Right click and view source is a great way to see what you have to work with.
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image


Top
 Profile  
 
 Post subject: Re: Gallery problem
PostPosted: Tue Feb 12, 2013 8:36 pm 
Offline
Forum Members
Forum Members

Joined: Wed Sep 28, 2011 1:22 am
Posts: 28
I looked via SSH for the files and the folder is empty. I'll try to change it directly into CMSMS instead of specify it in Gallery module.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting