• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: SitemapMadeSimple CMSMS 1.11.4
PostPosted: Mon Feb 11, 2013 3:32 pm 
Offline
Forum Members
Forum Members

Joined: Wed Jun 10, 2009 12:25 am
Posts: 116
OK, completed the upgrade and all seems well except for 2 things.
SitemapMadeSimple - Whilst it seems to work, I actually have lost all the content except the tabs. Can't edit a thing.

Downgraded/downgraded again/upgraded.... Still no joy.
Inspected element: Uncaught TypeError: Cannot read property 'style' of null
Am I missing something?
Thanks
K


Top
 Profile  
 
 Post subject: Re: SitemapMadeSimple CMSMS 1.11.4
PostPosted: Tue Feb 12, 2013 12:05 pm 
Offline
Forum Members
Forum Members

Joined: Thu Dec 08, 2011 3:16 pm
Posts: 10
Hello had the same problem
had first 1.11.3 and cannot click any tab on sitemadesimple.
Have update cmsms to 1.11.4 clear cache, reinstall sitemadesimple.
But also cannot click any Tab. See only settings.

Console tell me
Uncaught TypeError: Cannot read property 'style' of null standard.js:55
_add_show_handlers.tabs.(anonymous function).onmousedown standard.js:55
_add_show_handlers standard.js:66
window.onload standard.js:12

had test it with differnet browser

Any Idea?


Top
 Profile  
 
 Post subject: Re: SitemapMadeSimple CMSMS 1.11.4
PostPosted: Tue Feb 12, 2013 10:44 pm 
Offline
Forum Members
Forum Members

Joined: Wed Jun 10, 2009 12:25 am
Posts: 116
I still haven't found the solution and no-one seems to know the answer.
I believe it to be a javascript error but I'm unsure.
I've had to manually update my sitemap until someone can help.
Sorry
K
Submitted a ticket a few days ago also but no response as yet.


Top
 Profile  
 
 Post subject: Re: SitemapMadeSimple CMSMS 1.11.4
PostPosted: Thu Feb 14, 2013 8:59 am 
Offline
Forum Members
Forum Members

Joined: Thu Aug 21, 2008 11:47 am
Posts: 79
Hi,

Have you tried using a different Admin theme?

Try NCleanGrey instead of the default OneEleven, just as a test. You might be missing something in your Admin theme folder.

Let me know what you find.





Thanks
Oliver


Top
 Profile  
 
 Post subject: Re: SitemapMadeSimple CMSMS 1.11.4
PostPosted: Thu Feb 14, 2013 9:15 am 
Offline
Forum Members
Forum Members

Joined: Wed Jun 10, 2009 12:25 am
Posts: 116
Thanks for the tip Oliver, but that didn't work for me.
I hadn't thought of that though, so thanks.


Top
 Profile  
 
 Post subject: Re: SitemapMadeSimple CMSMS 1.11.4
PostPosted: Thu Feb 14, 2013 9:19 am 
Offline
Forum Members
Forum Members

Joined: Thu Aug 21, 2008 11:47 am
Posts: 79
Have you tried downloading the Full 1.11.4 files and just re-uploading the admin folder from that, replacing your current one, not merging them?



Thanks


Top
 Profile  
 
 Post subject: Re: SitemapMadeSimple CMSMS 1.11.4
PostPosted: Thu Feb 14, 2013 9:26 am 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 5775
Location: The Netherlands
@katea Can you put a copy of your system information here?

Thanks Rolf

_________________
Dutch CMSMS community website cmsms.nl and Wiki wiki.cmsms.nl
--------------------------
My CMSMS Tips and Tricks Weblog and website about Pneumatic Tube Systems / Rohrpost
My other (Dutch) website: Smakelijk eten zonder zout (Design: Compufairy)


Top
 Profile  
 
 Post subject: Re: SitemapMadeSimple CMSMS 1.11.4
PostPosted: Thu Feb 14, 2013 9:30 am 
Offline
Forum Members
Forum Members

Joined: Wed Jun 10, 2009 12:25 am
Posts: 116
No, that doesn't work either Oliver :(


Top
 Profile  
 
 Post subject: Re: SitemapMadeSimple CMSMS 1.11.4
PostPosted: Thu Feb 14, 2013 9:34 am 
Offline
Forum Members
Forum Members

Joined: Wed Jun 10, 2009 12:25 am
Posts: 116
Rolf
Everything is ticked except

disable_functions in PHP (disable_functions)
PHP output_buffering (output_buffering)

Both of which have an exclamation mark

permissions
tmp - 777
templates_c 755
modules 777
File Creation Mask (umask) 755


Top
 Profile  
 
 Post subject: Re: SitemapMadeSimple CMSMS 1.11.4
PostPosted: Thu Feb 14, 2013 9:41 am 
Offline
Forum Members
Forum Members

Joined: Thu Aug 21, 2008 11:47 am
Posts: 79
Katea,

Is this just an error in SiteMapMadeSimple or the whole CMS?
If so what version of SiteMapMadeSimple are you running?



Thanks


Top
 Profile  
 
 Post subject: Re: SitemapMadeSimple CMSMS 1.11.4
PostPosted: Thu Feb 14, 2013 9:48 am 
Offline
Forum Members
Forum Members

Joined: Wed Jun 10, 2009 12:25 am
Posts: 116
Just SiteMapMadeSimple ... The rest of the site 'seems' to be fine.

It only happened after upgrading the core and the modules.
SitemapMadeSimple is the latest 1.2.7

It looks like it wants to load and I can see the sitemap in the source (although the news module urls seem to be missing (module was upgraded also I believe) ... But the tabs, whilst showing don't actually work.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Arvixe - A CMSMS Partner