• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: [SOLVED]Bilingual site- 'News' module problem.
PostPosted: Mon Nov 26, 2012 10:48 am 
Offline
Power Poster
Power Poster

Joined: Wed Dec 27, 2006 5:15 pm
Posts: 293
Running CMSMS 1.11.2.1 and News module 2.12.9

In the English language version, expanding a News item works fine. The full article goes on to a News page with the alias 'news'. However, the German language version can only have the alias of 'news-2' or indeed anything else but 'news' and what is happening is that the full article appears on a page with the page Heading of the page from which the News item was browsed and then launched.

The website is http://www.bavaria-bodenmais-apartments.co.uk/index.php
The language switching is at the top left.

Any ideas please.

Many thanks

Martin


Last edited by burlington on Mon Nov 26, 2012 3:41 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject: Re: Bilingual site- 'News' module problem.
PostPosted: Mon Nov 26, 2012 11:18 am 
Offline
Support Guru
Support Guru
User avatar

Joined: Wed Sep 05, 2007 8:03 pm
Posts: 3812
Location: The Netherlands
Maybe you can use this parameter in your {news ..} tag?

Quote:
(optional) detailpage="pagealias" - Page to display News details in. This can either be a page alias or an id. Used to allow details to be displayed in a different template from the summary.

_________________


Top
 Profile  
 
 Post subject: Re: [SOLVED]Bilingual site- 'News' module problem.
PostPosted: Mon Nov 26, 2012 3:42 pm 
Offline
Power Poster
Power Poster

Joined: Wed Dec 27, 2006 5:15 pm
Posts: 293
That works fine. Thank you.

I am learning!!

Martin


Top
 Profile  
 
 Post subject: Re: [SOLVED]Bilingual site- 'News' module problem.
PostPosted: Mon Nov 26, 2012 6:20 pm 
Offline
Support Guru
Support Guru
User avatar

Joined: Wed Sep 05, 2007 8:03 pm
Posts: 3812
Location: The Netherlands
burlington wrote:
I am learning!!
me too ;D

_________________


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting