• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Trouble setting up Cms mailer
PostPosted: Tue Nov 06, 2012 1:15 pm 
Offline
New Member

Joined: Tue Nov 06, 2012 12:41 pm
Posts: 1
Hello there,

I am using CMS Made Simple™ 1.11.2.1 “Isabela”. I am also using CMSmailer which comes with this version of CMS Made easy. I am having trouble indicating to the mailer through smtp what address to use for sending messages out. I have set the parameters correctly for the mailer which are:

use no encryption
using authentification on username and password
using port 587
using email address of:
No-Reply@my-new-eyes.net.

When testing I get absolutely nothing. If I could get some direction as to where to go I would appreciate this. Thanks in advance


Top
 Profile  
 
 Post subject: Re: Trouble setting up Cms mailer
PostPosted: Wed Nov 07, 2012 11:10 pm 
Offline
Forum Members
Forum Members

Joined: Mon Dec 05, 2011 4:40 pm
Posts: 43
Location: Voorburg, Nederland
Hey,

Code:
smtp
localhost (or something like mail.my-new-eyes.net)
Encryption: no
port: 25 (port for smtp)
no-reply@my-new-eyes.net (use an existing mailbox on host)
My New Eyes
Timeout: 1000
Authentication: yes
no-reply@my-new-eyes.net
****** (password of this mailbox)

Have fun. Rooon


Top
 Profile  
 
 Post subject: Re: Trouble setting up Cms mailer
PostPosted: Mon Jan 28, 2013 7:23 pm 
Offline
Administrator
Administrator
User avatar

Joined: Thu Mar 09, 2006 5:32 am
Posts: 12268
Location: Arizona
SMTP is one of the harder ones to set correctly, I use sendmail for all my sites...

_________________
Extensions » Modules/Tags click the name of the module/tag or Help to the right to get its parameters.
Right click and view source is a great way to see what you have to work with.
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image


Top
 Profile  
 
 Post subject: Re: Trouble setting up Cms mailer
PostPosted: Tue Jan 29, 2013 2:32 pm 
Offline
Forum Members
Forum Members

Joined: Mon Dec 05, 2011 4:40 pm
Posts: 43
Location: Voorburg, Nederland
Hi,

Smtp is usually on port 25. Please check this with your host provider.

On most providers the emailaddress must exist as a mailbox. In your case "No-Reply@my-new-eyes.net

Have fun, Roon


Last edited by Dr.CSS on Fri Feb 01, 2013 6:15 pm, edited 1 time in total.
Please use double quotes on fake links so they aren't clickable...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Arvixe - A CMSMS Partner