• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 42 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post subject: Album Module
PostPosted: Fri Dec 15, 2006 12:56 am 
Hello everyone,

I am totally new to the whole website thing and CMSMS, but I managed to make a website using a template and editing it just by trying...

I am going to use this site for my photography, so the album module seems great to me. The only problem is: I don't get it  ???
If someone could look at my site www.partana.nl (Portfolio) and maybe tell me what I should do to get my albun like this http://www.bennyvbonora.com/photogallery/album-2/21/

Oh and I apologize for being a pain-in-the-ass (if you think I am...because of the question..)

Thanks!

Partana


Last edited by Partana on Fri Dec 15, 2006 12:58 am, edited 1 time in total.

Top
  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 3:42 am 
Offline
Administrator
Administrator
User avatar

Joined: Thu Mar 09, 2006 5:32 am
Posts: 12268
Location: Arizona
Those little frames around the picture are part of the picture, I think he made the frame then put each image in one that's why they show up in the thumb...

This is a semi standard Album look... http://www.multiintech.com/index.php?pa ... orbit_pics

_________________
Extensions » Modules/Tags click the name of the module/tag or Help to the right to get its parameters.
Right click and view source is a great way to see what you have to work with.
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image


Top
 Profile  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 4:01 am 
Offline
Power Poster
Power Poster
User avatar

Joined: Mon Apr 24, 2006 1:01 am
Posts: 811
Location: Deatsville, AL
The problem is that the "Album (for default, ImageGallery, and Thickbox templates)" is not attached to your page template.

It's my fault for not writing instructions for how to attach a stylesheet.

Doing the following should fix your problem.
1. Login to the CMSMS Admin Panel.
2. Go to "Layout » Templates"
3. Click the Image (Attach Stylesheet to Template) button to the right of your template (I can tell from your code that you have a template id of 20 so the following link should work: http://partana.nl/admin/listcssassoc.ph ... late&id=20 )
4. Choose "Album (for default, ImageGallery, and Thickbox templates)" from the drop-down menu.
5. Click the "Add a Stylesheet" button.

Sorry for not writing these instructions earlier. I'll add them to the SVN version of Album so that they should be included in the next release.


Let me know if you have any problems and I'll be glad to help,

Elijah

_________________
Note: I don't have time to take on any more projects. I'm quite busy. I may be too busy to reply to emails or messages. Thanks for your understanding. :)


Top
 Profile  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 4:09 am 
Offline
Administrator
Administrator
User avatar

Joined: Thu Mar 09, 2006 5:32 am
Posts: 12268
Location: Arizona
Thanks Elijah  ;)  long time no see hows school,,, I didn't even look at their site, assumed they had the album working and just wanted the same look, duh...

_________________
Extensions » Modules/Tags click the name of the module/tag or Help to the right to get its parameters.
Right click and view source is a great way to see what you have to work with.
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image


Top
 Profile  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 4:25 am 
Offline
Power Poster
Power Poster
User avatar

Joined: Mon Apr 24, 2006 1:01 am
Posts: 811
Location: Deatsville, AL
mark wrote:
Thanks Elijah  ;)  long time no see hows school,,, I didn't even look at their site, assumed they had the album working and just wanted the same look, duh...

My first semester went very well. I was quite busy though. It's nice to have a break (even if only 3 weeks). :)

_________________
Note: I don't have time to take on any more projects. I'm quite busy. I may be too busy to reply to emails or messages. Thanks for your understanding. :)


Top
 Profile  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 9:08 am 
Thanks Elijah, that did the trick.
There only one more thing: The album is also showing in my right frame where I don't want it to be (http://partana.nl/index.php?page=portfolio). How do I remove them?


Top
  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 11:47 am 
Offline
Administrator
Administrator
User avatar

Joined: Thu Mar 09, 2006 5:32 am
Posts: 12268
Location: Arizona
You must have the tag in content2 also...

_________________
Extensions » Modules/Tags click the name of the module/tag or Help to the right to get its parameters.
Right click and view source is a great way to see what you have to work with.
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image


Top
 Profile  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 11:54 am 
mark wrote:
You must have the tag in content2 also...


Could you please tell me which tag, and what content2 is?

I'm really new to all this...


Top
  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 11:58 am 
Ow sweet,

It works :)

My mext question: how do I put a white border around my pictures?


Top
  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 12:04 pm 
Offline
Administrator
Administrator
User avatar

Joined: Thu Mar 09, 2006 5:32 am
Posts: 12268
Location: Arizona
Look in the CSS for Album that you just attached to the template, should have calls for border on thumbs...

_________________
Extensions » Modules/Tags click the name of the module/tag or Help to the right to get its parameters.
Right click and view source is a great way to see what you have to work with.
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image


Top
 Profile  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 12:43 pm 
mark wrote:
Look in the CSS for Album that you just attached to the template, should have calls for border on thumbs...


Thanks again! Ireally appreciate your help.

My last question for now: How do I change the "close" button at the bottom of a picture?


Top
  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 1:06 pm 
Edit to my previous post:

I'm trying to apply the lightbox2, what I have done so far:

-Added the lightbox.css to a new css (called lightbox)
-uploaded the icons
-changed the urls of the icons in lightbox.css
-added the lightbox.css to my template

As you guessed, it doesn't work :(


Top
  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 2:11 pm 
Offline
Administrator
Administrator
User avatar

Joined: Thu Mar 09, 2006 5:32 am
Posts: 12268
Location: Arizona
Change Template?... I see no album CSS for it....

_________________
Extensions » Modules/Tags click the name of the module/tag or Help to the right to get its parameters.
Right click and view source is a great way to see what you have to work with.
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image


Top
 Profile  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 3:46 pm 
Yeah, I did it all over again, it was a mess...

But now I have another problem: When I add album.css to my template, my whole site goes from the center to the left  ???

(www.partana.nl default at the moment)


Top
  
 
 Post subject: Re: Album Module
PostPosted: Fri Dec 15, 2006 11:35 pm 
Offline
Administrator
Administrator
User avatar

Joined: Thu Mar 09, 2006 5:32 am
Posts: 12268
Location: Arizona
The main and the content2 are both set to float:left...

    div#main {
        float: left;
        width: 70%;
        display: inline;
        margin-left: 2%;
        padding: 0 1% 0 2%;
    }
    div#content2 {
        float: left;
        width: 25%;
        display: inline;
        padding: 0 1% 0 2%;
        border-left: dashed 1px #cccccc;
    }

_________________
Extensions » Modules/Tags click the name of the module/tag or Help to the right to get its parameters.
Right click and view source is a great way to see what you have to work with.
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 42 posts ]  Go to page 1, 2, 3  Next

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting