• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Upgrade 1.9.4.3 - 1.10 funktioniert nicht
PostPosted: Sat Oct 22, 2011 4:17 pm 
Offline
Forum Members
Forum Members

Joined: Sat Jan 13, 2007 12:23 pm
Posts: 104
Hallo zusammen.

Ich habe ein Web-Seite unter CMSms 1.9.4.3 am laufen. Alle vorherigen 1.9.x Upgrade liefen einwandfrei. Jetzt wollte ich das Upgrade von 1.9.4.3 auf 1.10 machen. KLAPPT NICHT.

Die Seite wird nicht mehr angezeigt; install/upgrade.php zeigt auch nur eine weißt Seite an. Wenn ich die Daten zurück kopieren läuft es wieder; ich brauche DRINGEND hilfe.

Systemangaben:
Server: Windows 2008 R2
PHP Version 5.2.17
MySQL Server 5.1.56
Client API version 5.0.51a

Wenn ich die "normale" Installation starte, sind alle Einstellungen grün!

Ach ja, wo finde ich die Mindestanforderungen für Version 1.10?

Hier kann man testen: http://www.dokumentationsfotografie.de
lg
TH


Top
 Profile  
 
 Post subject: Re: Upgrade 1.9.4.3 - 1.10 funktioniert nicht
PostPosted: Sat Oct 22, 2011 4:27 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 5896
Location: The Netherlands
Hallo tholler,

Versuchen Sie nochmals die Dateien hoch zu laden...

Gruss, Rolf

_________________
Dutch CMSMS community website cmsms.nl and Wiki wiki.cmsms.nl
--------------------------
My CMSMS Tips and Tricks Weblog and website about Pneumatic Tube Systems / Rohrpost
My other (Dutch) website: Smakelijk eten zonder zout (Design: Compufairy)


Top
 Profile  
 
 Post subject: Re: Upgrade 1.9.4.3 - 1.10 funktioniert nicht
PostPosted: Sat Oct 22, 2011 5:30 pm 
Offline
Forum Members
Forum Members

Joined: Mon Nov 17, 2008 4:53 pm
Posts: 83
Bei mir funktioniert es auch nicht !

Das Upgrade bleibt bei Punkt 6 hängen?

Gruß Dickie


Top
 Profile  
 
 Post subject: Re: Upgrade 1.9.4.3 - 1.10 funktioniert nicht
PostPosted: Sat Oct 22, 2011 5:32 pm 
Offline
Power Poster
Power Poster
User avatar

Joined: Tue Aug 12, 2008 9:30 pm
Posts: 2089
Location: Feldkirchen in Kärnten, Austria
Wurden verwendete Module erst Aktualisiert?
Sind verwendete Module auch kompatibel mit 1.10?
Gibt es einen Error log?

Informationen zum Upgrade: viewtopic.php?f=24&t=57386

Edit: meine zweite antowrt war natürlich quatsch :) (gelöscht)

_________________
CMSMS Blog - I do this!
Forge profile
Github profile
Twitter
=============================================
Support CMSMS


Top
 Profile  
 
 Post subject: Re: Upgrade 1.9.4.3 - 1.10 funktioniert nicht
PostPosted: Sat Oct 22, 2011 5:49 pm 
Offline
Forum Members
Forum Members

Joined: Sat Jan 13, 2007 12:23 pm
Posts: 104
Hallo zusammen,

ich habe jetzt mal alle nicht benötigten Module deaktiviert. Updaten musste ich das Bookmark-Modul. Gemacht. Aber auch das ist deaktiviert.

Die Installation habe ich auch nochmal neu runter geladen; die Rechte im TMP stehen auch auf Vollzugriff. Config.php hat auch Änderungsrecht. Also sollte da alles stimmen - bitte HILFE!

lg
TH


Top
 Profile  
 
 Post subject: Re: Upgrade 1.9.4.3 - 1.10 funktioniert nicht
PostPosted: Sat Oct 22, 2011 5:53 pm 
Offline
Power Poster
Power Poster
User avatar

Joined: Tue Aug 12, 2008 9:30 pm
Posts: 2089
Location: Feldkirchen in Kärnten, Austria
Ein voll Backup hast Du hoffentlich?

Wenn ja versuche alle Module im /modules Ordner die nicht Core module sind umzubennen in ModulName~nix oder so.
Lösche alle core Dateien/Verzeichnise ausgenommen /uploads (vermute deine Seiten relevante Dateien sind nur dort?) und /modules.
Lade Dateien nochmal hoch und versuche es mit Upgrade Prozess nochmal.

Obwohl mit einer Meldung aus Error Log könnte man mehr anfangen.

Viel Glück!

_________________
CMSMS Blog - I do this!
Forge profile
Github profile
Twitter
=============================================
Support CMSMS


Top
 Profile  
 
 Post subject: Re: Upgrade 1.9.4.3 - 1.10 funktioniert nicht
PostPosted: Sat Oct 22, 2011 6:06 pm 
Offline
Forum Members
Forum Members

Joined: Sat Jan 13, 2007 12:23 pm
Posts: 104
Gemacht - Erfolg = 0

Kpl. Moduls-Ordner leer gemacht, alle anderen Core-Ordner gelöscht - TMP gelöscht und neu angelegt. Unterverzeichnisse ebenfalls neu erstellt und die Rechte auf 777 gesetzt.

Wo finde ich denn das Error-Log?

lg
TH


Top
 Profile  
 
 Post subject: Re: Upgrade 1.9.4.3 - 1.10 funktioniert nicht
PostPosted: Sat Oct 22, 2011 6:19 pm 
Offline
Forum Members
Forum Members

Joined: Mon Nov 17, 2008 4:53 pm
Posts: 83
Ich kann nur vor dieser Version eindringlich warnen !

Ich habe die Version jetzt komplett neu installiert und als ich das Gästebuchmodul (1.3.3) installiert hatte wurden im Backend nur noch 3 der vorhandenen Module angezeigt ?

Nach dem Löschen des Modulordners werden diese wieder angezeigt !

Gruß Dickie ???


Top
 Profile  
 
 Post subject: Re: Upgrade 1.9.4.3 - 1.10 funktioniert nicht
PostPosted: Sat Oct 22, 2011 6:42 pm 
Offline
Power Poster
Power Poster
User avatar

Joined: Tue Aug 12, 2008 9:30 pm
Posts: 2089
Location: Feldkirchen in Kärnten, Austria
In Announcement http://www.cmsmadesimple.org/2011/10/An ... mple-1-10/ wurde geschrieben "man soll sicherstellen das Modul Kompatibilität vorhanden ist" und wenn Modul Entwickler noch keine Updates veröffentlicht haben oder das Modul nicht gründlich getestet wurde, liegt es nicht an der Core Version sondern an Modulen, UDT's.

Da frage ich mich was jetzt hier zu warnen wäre?

_________________
CMSMS Blog - I do this!
Forge profile
Github profile
Twitter
=============================================
Support CMSMS


Top
 Profile  
 
 Post subject: Re: Upgrade 1.9.4.3 - 1.10 funktioniert nicht
PostPosted: Sat Oct 22, 2011 6:51 pm 
Offline
Forum Members
Forum Members

Joined: Mon Nov 17, 2008 4:53 pm
Posts: 83
Na ganz einfach Neuinstallation und das neueste Gästebuchmodul harmonieren nicht miteinander. Und soweit mir bekannt ist, wurde die neue Version des Gästebuchmodules für diese Version geändert !

Dann der Umstand mit dem nicht funktionierenden Update !

Ich nutze CMS seit einigen Jahren und hatte noch nie eine so "zickige Version" wie diese !

Deshalb warne ich vor dieser Version !

Gruß


Top
 Profile  
 
 Post subject: Re: Upgrade 1.9.4.3 - 1.10 funktioniert nicht
PostPosted: Sat Oct 22, 2011 7:06 pm 
Offline
Power Poster
Power Poster
User avatar

Joined: Tue Aug 12, 2008 9:30 pm
Posts: 2089
Location: Feldkirchen in Kärnten, Austria
Dickie wrote:
Na ganz einfach Neuinstallation und das neueste Gästebuchmodul harmonieren nicht miteinander. Und soweit mir bekannt ist, wurde die neue Version des Gästebuchmodules für diese Version geändert !

Dann der Umstand mit dem nicht funktionierenden Update !

Ich nutze CMS seit einigen Jahren und hatte noch nie eine so "zickige Version" wie diese !

Deshalb warne ich vor dieser Version !

Gruß


Hättest Du dir die mühe gemacht ob Modul auch wirklich funktionert und Error logs geprüft hättest Du etwas wie das hier gefunden:
Code:
Fatal error: Cannot override final method CMSModule::GetModulePath() in D:\Localhost\www\demos\demo\modules\Guestbook\lib\classes\module\class.Guestbook.php on line 895


Und dazu gibt es auch einen Bug Report http://dev.cmsmadesimple.org/bug/view/6979

Diverse upgrades haben bei mir geklappt, natürlich die, wo ich auch sicher bin das Module und verwendet UDT's damit funktionieren.

_________________
CMSMS Blog - I do this!
Forge profile
Github profile
Twitter
=============================================
Support CMSMS


Top
 Profile  
 
 Post subject: Re: Upgrade 1.9.4.3 - 1.10 funktioniert nicht
PostPosted: Sat Oct 22, 2011 7:06 pm 
Offline
Power Poster
Power Poster
User avatar

Joined: Tue Aug 12, 2008 9:30 pm
Posts: 2089
Location: Feldkirchen in Kärnten, Austria
tholler wrote:
Gemacht - Erfolg = 0

Kpl. Moduls-Ordner leer gemacht, alle anderen Core-Ordner gelöscht - TMP gelöscht und neu angelegt. Unterverzeichnisse ebenfalls neu erstellt und die Rechte auf 777 gesetzt.

Wo finde ich denn das Error-Log?

lg
TH


Am besten deinen Host fragen?

_________________
CMSMS Blog - I do this!
Forge profile
Github profile
Twitter
=============================================
Support CMSMS


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Arvixe - A CMSMS Partner